File enigmatici...


Vai a pagina Precedente  1, 2, 3, 4
Autore Messaggio
Nirgal
Time Lord Time Lord
Messaggi: 2218
MessaggioInviato: Mer 14 Nov, 2018 21:50    Oggetto:   

Paolo7 ha scritto:
Ho controllato, l'indirizzo che ho impostato è Google.it. Quando si apre viene aggiunto però a quello automaticamente:

/?gws_rd=ssl

Ma non sempre viene fuori null, devo verificare quando (se) accadrà la prossima volta.

gws_rd è il nome del parametro, ssl è il suo valore.
In questo caso la scritta compare perché hai impostato nel campo pagina www.google.it.
Siccome questo implica l'utilizzo di un protocollo non sicuro (http), il server google ti reindirizza automaticamente alla connessione sicura https://www.google.it
Quindi modifica l'impostazione della pagina in
https://www.google.it
così eviti che il browser esegue il reindirizzamento tutte le volte.
Non so se sia quello che origina il problema del null, ma sicuramente è sempre consigliabile accedere ai siti mediante https, ove possibile
Paolo7
Horus Horus
Messaggi: 3904
MessaggioInviato: Mer 14 Nov, 2018 23:06    Oggetto:   

Fatto, grazie, ora vedo come va.
Stranamente sul tablet noto che non succede, anche se pure lì c'è il reindirizzamento.
Rdaneelolivaw
Goa'uld Goa'uld
Messaggi: 1001
Località: Novara
MessaggioInviato: Gio 15 Nov, 2018 09:01    Oggetto:   

Interessante!
Mostra prima i messaggi di:   
   Torna a Indice principale :: Torna a Tecnologia Tutti i fusi orari sono GMT + 1 ora
Vai a pagina Precedente  1, 2, 3, 4

Vai a:  
Non puoi inserire nuove discussioni in questo forum
Non puoi rispondere alle discussioni in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum