problemi login


Autore Messaggio
Davide Siccardi 2
Trifide Trifide
Messaggi: 227
MessaggioInviato: Ven 01 Giu, 2018 19:11    Oggetto: problemi login   

Ultimamente ho problemi ad effettuare il log in. il log in diretto con il delosid non mi ha mai funzionato, ho sempre utilizzato il pulsante facebook.
Negli ultimi tempi anche questa strada ha smesso di dare risultati.
Sono passato al log in tramite google ed in questo modo riesco a collegarmi.
Per ragioni che pero' non comprendo invece che entrare con il mio profilo Davide Siccardi entro con il profilo Davide Siccardi 2 come gia' mi accade con lo smartphone.
Premetto che utilizzo browser molto vecchi per necessita' (obsolescenza del computer) e che tutto sommato posso tranquillamente andare avanti cosi', ad ogni modo segnalo a chi di dovere.
HappyCactus
Ministro alle puntualizzazioni Ministro alle puntualizzazioni
Messaggi: 8736
Località: Verona
MessaggioInviato: Ven 01 Giu, 2018 21:38    Oggetto:   

brrr davide. Usare browser molto vecchi è pericoloso, e molto.
Per la questione dei due account (google/facebook) è che sono effettivamente due account diversi. Il Token che passa google non è quello che passa facebook, e non può esserlo, quindi ti rimanda a due identità diverse.
Piuttosto indagherei sul perché il delosid non va.
Albacube
Reloaded Reloaded
Messaggi: 5835
Località: Un paesello padovano
MessaggioInviato: Dom 03 Giu, 2018 00:07    Oggetto:   

Con il nuovo sistema di login tramite delosid, prima mi rimanda alla pagina colorata nuova (quella con le immagini che cambiano), dove inserisco le credenziali. Però non mi fa loggare subito, ma lo fa solo se ripigio il tasto login delosid della pagina normale del forum, pur senza reinserire le credenziali. Firefox aggiornato in uso.
Penso siano problemi legati alla novità implementata da S in occasione del gdprrrrrr e ancora prrrrrr.
il_Cimpy_Spinoso
Babbano in Incognito Babbano in Incognito
Messaggi: 17740
Località: Ovunque
MessaggioInviato: Dom 03 Giu, 2018 15:54    Oggetto:   

Albacube reloaded ha scritto:
(...) Però non mi fa loggare subito, ma lo fa solo se ripigio il tasto login delosid della pagina normale del forum, pur senza reinserire le credenziali. Firefox aggiornato in uso.
Penso siano problemi legati alla novità implementata da S in occasione del gdprrrrrr e ancora prrrrrr.


Sì, succede anche a me. GDPrrrrrrrrr. Proprio.
Davide Siccardi 2
Trifide Trifide
Messaggi: 227
MessaggioInviato: Dom 03 Giu, 2018 19:23    Oggetto:   

HappyCactus ha scritto:
brrr davide. Usare browser molto vecchi è pericoloso, e molto.
Per la questione dei due account (google/facebook) è che sono effettivamente due account diversi. Il Token che passa google non è quello che passa facebook, e non può esserlo, quindi ti rimanda a due identità diverse.
Piuttosto indagherei sul perché il delosid non va.

boh
Ad ogni modo tieni conto che la doppia identita' si manifesta anche quando usavo il cellulare (ed il  login lo facevo da facebook come con il browser del computer).
Non posso proprio usare browser recenti causa obsolescenza della macchina.
Si, devo cambiare computer ma e' solo una delle tante cose che devo cambiare quest' anno.
il_Cimpy_Spinoso
Babbano in Incognito Babbano in Incognito
Messaggi: 17740
Località: Ovunque
MessaggioInviato: Mer 06 Giu, 2018 04:57    Oggetto:   

"Non posso proprio usare browser recenti causa obsolescenza della macchina"

Su, dài, cambialo quel Commodore64....
Mostra prima i messaggi di:   
   Torna a Indice principale :: Torna a Problemi & Aiuto Tutti i fusi orari sono GMT + 1 ora

Vai a:  
Non puoi inserire nuove discussioni in questo forum
Non puoi rispondere alle discussioni in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum